Who's With Me?

Check here for updates to the forum and site.
Forum rules
Please do not use this forum to advertise, sell photos or other products or promote a commercial website. For more details, please see the Terms of Use you agreed to when joining the forum.
User avatar
Bombay2Boulder
Posts: 487
Joined: 1/19/2015
14ers: 56 3
13ers: 186
Trip Reports (4)

Re: Who's With Me?

Post by Bombay2Boulder » Sat Oct 03, 2020 6:12 pm

Thanks Bill. Not sure if you are already aware of this/ working on it still, but the peak map view isn't listing the peaks anymore. Here's a screenshot from my profile and I am logged in through Chrome.
Attachments
14ers.PNG
14ers.PNG (655.21 KiB) Viewed 691 times
User avatar
BillMiddlebrook
Site Administrator
Posts: 6259
Joined: 7/26/2004
14ers: 58 46 22
13ers: 167 55 45
Trip Reports (7)
Contact:

Re: Who's With Me?

Post by BillMiddlebrook » Sat Oct 03, 2020 7:32 pm

Bombay2Boulder wrote:
Sat Oct 03, 2020 6:12 pm
Thanks Bill. Not sure if you are already aware of this/ working on it still, but the peak map view isn't listing the peaks anymore. Here's a screenshot from my profile and I am logged in through Chrome.
Is this still happening for you? If so, I'll tackle it tomorrow. This day is over... :yawn:
User avatar
Flyingfish
Posts: 208
Joined: 5/23/2011
14ers: 56 2
13ers: 233 5
Trip Reports (2)

Re: Who's With Me?

Post by Flyingfish » Sat Oct 03, 2020 7:40 pm

BillMiddlebrook wrote:
Sat Oct 03, 2020 7:32 pm
Bombay2Boulder wrote:
Sat Oct 03, 2020 6:12 pm
Thanks Bill. Not sure if you are already aware of this/ working on it still, but the peak map view isn't listing the peaks anymore. Here's a screenshot from my profile and I am logged in through Chrome.
Is this still happening for you? If so, I'll tackle it tomorrow. This day is over... :yawn:
I dont even get all the 14ers up on the map. Thanks for all the work you do Bill!
User avatar
BillMiddlebrook
Site Administrator
Posts: 6259
Joined: 7/26/2004
14ers: 58 46 22
13ers: 167 55 45
Trip Reports (7)
Contact:

Re: Who's With Me?

Post by BillMiddlebrook » Sat Oct 03, 2020 7:41 pm

there are various map pages that display that info. Can you post the URL to the map not showing peaks?
User avatar
HikerGuy
Posts: 965
Joined: 5/25/2006
14ers: 58
13ers: 193 8
Trip Reports (6)

Re: Who's With Me?

Post by HikerGuy » Sat Oct 03, 2020 7:43 pm

Maps are working fine for me. I'm using Safari.
User avatar
BillMiddlebrook
Site Administrator
Posts: 6259
Joined: 7/26/2004
14ers: 58 46 22
13ers: 167 55 45
Trip Reports (7)
Contact:

Re: Who's With Me?

Post by BillMiddlebrook » Sat Oct 03, 2020 7:44 pm

It could be something with DNS replication that might get resolved in time. I, too, am seeing peaks ok on the 13er/14er map pages.
User avatar
Flyingfish
Posts: 208
Joined: 5/23/2011
14ers: 56 2
13ers: 233 5
Trip Reports (2)

Re: Who's With Me?

Post by Flyingfish » Sat Oct 03, 2020 7:57 pm

BillMiddlebrook wrote:
Sat Oct 03, 2020 7:41 pm
there are various map pages that display that info. Can you post the URL to the map not showing peaks?
Capture.PNG
Capture.PNG (1009.72 KiB) Viewed 609 times
I am using Edge so that might do something
User avatar
Bombay2Boulder
Posts: 487
Joined: 1/19/2015
14ers: 56 3
13ers: 186
Trip Reports (4)

Re: Who's With Me?

Post by Bombay2Boulder » Sat Oct 03, 2020 8:27 pm

Edit: It works fine on chrome now. Can see the peaks. Thanks!
Thanks Bill. It seems like the issue is with the 13ers. I selected a random one- Columbia Pt, but here is the link. Interesting was that chrome shows me the 14ers but not the 13ers, but edge doesn't show me either. No rush! Thanks for all you do.
https://www.14ers.com/13ers/peak.php?peakkey=130
User avatar
daway8
Posts: 613
Joined: 8/25/2017
14ers: 58 18
13ers: 74 21
Trip Reports (47)

Re: Who's With Me?

Post by daway8 » Sat Oct 03, 2020 8:47 pm

So far so good. Everything (including maps) working fine both on my PC (with Chrome) and mobile (an Android).

Woohoo!
User avatar
nyker
Posts: 2639
Joined: 12/6/2007
14ers: 58
13ers: 22
Trip Reports (69)

Re: Who's With Me?

Post by nyker » Sun Oct 04, 2020 6:28 am

Looks good Bill! Thank you for your efforts on this, really. =D>
User avatar
daway8
Posts: 613
Joined: 8/25/2017
14ers: 58 18
13ers: 74 21
Trip Reports (47)

Re: Who's With Me?

Post by daway8 » Sun Oct 04, 2020 2:35 pm

One slightly odd thing I'm seeing on my PC is a message saying: "You're about to log into the site through an unsecure connection. Click here to login securely!"

Never used to see that before...
secure_login.jpg
secure_login.jpg (44.18 KiB) Viewed 323 times
User avatar
BillMiddlebrook
Site Administrator
Posts: 6259
Joined: 7/26/2004
14ers: 58 46 22
13ers: 167 55 45
Trip Reports (7)
Contact:

Re: Who's With Me?

Post by BillMiddlebrook » Sun Oct 04, 2020 2:53 pm

I might still have to tweak the SSL stuff or it's because "http://www.14ers.com" is not redirecting to "https:" properly. I'll take a look

EDIT: It may be fixed. I forgot to force non-SSL connections to the secure site. :)
Post Reply