Forum
Buying gear? Please use these links to help 14ers.com:

More info...

Other ways to help...

whoa - system problem?

Check here for updates to the forum and site.
Site Administrator
User avatar
Posts: 6501
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

whoa - system problem?

Postby BillMiddlebrook » Tue Feb 27, 2007 4:43 pm

Did anyone else have a system hiccup in the system about 2 minutes ago? I tried posting and got a weird system message and ended up with a garbled message in my post that included some system junk.

If anyone had any posting problems lately, please email or pm me so I can take a look.

Thanks!
Only SNOW will end the madness

User avatar
Posts: 1803
Joined: Wed Jun 22, 2005 2:07 pm
Location: Fort Collins, CO

Postby Andy » Wed Feb 28, 2007 11:09 am

Not related to this issue, but I just received this message about 2 minutes ago:

phpBB : Critical Error

Sorry, the 14ers.com Forum is experiencing a massive amount of traffic or an error. This is usually resolved within a few minutes. Sorry for the inconvenience! If you have experienced this error for a while (more than just a few minutes), feel free to email BILL MIDDLEBROOK (bill@14ers.com) with the error message.


There were only 19 users (sum of registered users, guests, and hidden) at the time.
"What a day, eh, Milhouse? The sun is out, birds are singing,
bees are trying to have sex with them - as is my understanding..."

- Bart Simpson

"You are not Steve F-ing House."
- Best RockClimbing.com Rant Ever

www.AndyInTheRockies.com

Moderator
User avatar
Posts: 1575
Joined: Thu Aug 04, 2005 10:46 pm
Location: Boulder, CO

Postby USAKeller » Wed Feb 28, 2007 11:53 am

I get that message too...
How long after arriving at someone's house is it appropriate to ask for the WiFi password?

User avatar
Posts: 682
Joined: Sat Jan 13, 2007 8:10 am
Location: Silt, colorado

burp

Postby giarcd » Wed Feb 28, 2007 12:43 pm

I must have been reading not posting and missed it!-----lucky me :!:

Site Administrator
User avatar
Posts: 6501
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Postby BillMiddlebrook » Wed Feb 28, 2007 3:01 pm

Andy / USAKeller,

That message is related to a load balancing program that kicks in when the site gets major spikes of usage. Most people that visit the site do NOT spend time use the forum (shocking, I know!) so the number of forum users isn't a good gauge as to site usage. Anyway, I've programmed it to pick up load spikes and put a limit on the number of available SQL threads, resulting in occasional error messages to some users. It's one of the few tools I use to "govern" the server and protect against something that will bring down the server or cause latency. It has been more of an issue since I converted the 14er pages and routes to PHP+SQL. Those pages get tons of access!

I have another server upgrade planned for April, so I hope to minimize this error message. I expect the volume this summer to be severe and plan on migrating to a new server later this year. Verio wants me to graduate to a new MPS Pro Plus server. $$$ For them, power for us.
Only SNOW will end the madness

User avatar
Posts: 1803
Joined: Wed Jun 22, 2005 2:07 pm
Location: Fort Collins, CO

Postby Andy » Wed Feb 28, 2007 3:08 pm

BillMiddlebrook wrote:Most people that visit the site do NOT spend time use the forum (shocking, I know!) so the number of forum users isn't a good gauge as to site usage.

What! :shock: :lol:
"What a day, eh, Milhouse? The sun is out, birds are singing,
bees are trying to have sex with them - as is my understanding..."

- Bart Simpson

"You are not Steve F-ing House."
- Best RockClimbing.com Rant Ever

www.AndyInTheRockies.com

Who is online

Users browsing this forum: No registered users and 0 guests