Forum
Buying gear? Please use these links to help 14ers.com:

More info...

Other ways to help...

non mobile issues

If you run into any problems using 14ers.com, please post a topic thread here.
User avatar
Posts: 1197
Joined: Tue Jun 10, 2008 6:24 pm
Location: castle rock

non mobile issues

Postby larkinrx2 » Sun May 22, 2011 7:30 pm

Bill,
when i go to 14ers on my personal computer initially it will pull up the full page, but if i hit the back button from a forum thread or do any posting it reverses to the mobile version...any way to stop this? thanks

Site Administrator
User avatar
Posts: 6516
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: non mobile issues

Postby BillMiddlebrook » Sun May 22, 2011 7:42 pm

Can you tell me what type of computer and browser you're using? sounds like the non-forum part of the site is seeing your computer as a mobile device.
Only SNOW will end the madness

User avatar
Posts: 288
Joined: Sun Jul 19, 2009 6:28 pm
Location: Castle Rock, CO

Re: non mobile issues

Postby COBuckeye » Mon May 23, 2011 7:45 am

I am using a PC (Windows XP, SP3) with IE8 and the full version loads just fine.
"...cause I got changed by what I've been shown, more glory than the world has known, keeps me ramblin' on..." - Josh Garrels (Farther Along)

Site Administrator
User avatar
Posts: 6516
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: non mobile issues

Postby BillMiddlebrook » Mon May 23, 2011 8:38 am

larkinrx2 wrote:Bill,
when i go to 14ers on my personal computer initially it will pull up the full page, but if i hit the back button from a forum thread or do any posting it reverses to the mobile version...any way to stop this? thanks

1) When did the problem start? Months, days ago?
2) If you start at http://www.14ers.com and then start surfing, can you provide me with the sequence you go through that causes it to switch to mobile mode? And on what page it switches

thanks
Only SNOW will end the madness

User avatar
Posts: 1197
Joined: Tue Jun 10, 2008 6:24 pm
Location: castle rock

Re: non mobile issues

Postby larkinrx2 » Mon May 23, 2011 3:02 pm

Bill,
On "other" :-" computer currently.
the one that is experiencing this is a dell, windows 7 with ie8.
I pull up 14ers.com and click into the forum and it pulls up the mobile looking version without calling it mobile in the address. Then if i click the back button instead of the full home page it gives me the mobile forum page. It also does this if i go to post a comment or pull up a forum thread then try to go back to the home page by the 14ers.com link on top.
this has been for months but with the changes going on and my winter infrequency on the site due to shcdule i thought it might be in passing but can tell otherwise when using the work computers.
What do you think I'm some kind of a jerk or something! - That's all I need the ashtray, the remote control, the paddle game, and this magazine, and the chair and I don't need one other thing, except my dog.
[Shithead growls at him]
I don't need my dog.

Site Administrator
User avatar
Posts: 6516
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: non mobile issues

Postby BillMiddlebrook » Mon May 23, 2011 3:14 pm

When you can, please post a reply in this thread with the problem computer. I can then view the log information and see more info related to your browser, etc.
thanks
Only SNOW will end the madness

User avatar
Posts: 1197
Joined: Tue Jun 10, 2008 6:24 pm
Location: castle rock

Re: non mobile issues

Postby larkinrx2 » Wed May 25, 2011 5:51 pm

Bill,
i will try to post from my home computer this weekend, currently trapped within the confines of work this whole week.
What do you think I'm some kind of a jerk or something! - That's all I need the ashtray, the remote control, the paddle game, and this magazine, and the chair and I don't need one other thing, except my dog.
[Shithead growls at him]
I don't need my dog.

User avatar
Posts: 1197
Joined: Tue Jun 10, 2008 6:24 pm
Location: castle rock

Re: non mobile issues

Postby larkinrx2 » Fri May 27, 2011 8:54 am

Bill,
I am now posting on the home computer.... it took me awhile to find the thread because of the mobile issue.
Sign on to IE, bring up 14ers.com and all looks normal, already recognizes me as signed in. Click on my profile to find this thread and get lost in mobile world. went back to 14ers.com from browser and pull up normal view, click on forum to find site problem area and it pulls up mobile, click on this thread and posting in mobile.......hopefully you can follow my trail on the site and see where the issue is that needs fixing....mike

Site Administrator
User avatar
Posts: 6516
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: non mobile issues

Postby BillMiddlebrook » Fri May 27, 2011 9:10 am

larkinrx2 wrote:Bill,
I am now posting on the home computer.... it took me awhile to find the thread because of the mobile issue.
Sign on to IE, bring up 14ers.com and all looks normal, already recognizes me as signed in. Click on my profile to find this thread and get lost in mobile world. went back to 14ers.com from browser and pull up normal view, click on forum to find site problem area and it pulls up mobile, click on this thread and posting in mobile.......hopefully you can follow my trail on the site and see where the issue is that needs fixing....mike

So your being forced into the mobile view only in the forum, not the rest of the site?

Anyone else having this problem?
Only SNOW will end the madness

Site Administrator
User avatar
Posts: 6516
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: non mobile issues

Postby BillMiddlebrook » Fri May 27, 2011 9:31 am

I've looked at your browser's User Agent and tracking info and cannot figure out why you're being forced to mobile mode in the forum.

You could try to clear ALL of your browser cache, cookies and history to see if that helps.
Only SNOW will end the madness

User avatar
Posts: 1197
Joined: Tue Jun 10, 2008 6:24 pm
Location: castle rock

Re: non mobile issues

Postby larkinrx2 » Mon May 30, 2011 5:35 pm

Bill.......You could try to clear ALL of your browser cache, cookies and history to see if that helps.

tried and failed, dumped the whole cache, cookies, passwords and autoform to see if it would help and didnt???????????

User avatar
Posts: 1197
Joined: Tue Jun 10, 2008 6:24 pm
Location: castle rock

Re: non mobile issues

Postby larkinrx2 » Sat Jun 25, 2011 3:32 pm

Bill, hope this helps.......

i was surfing around getting bumped into the mobile version when i found a link that said full version at the bottom of a page (please dont ask where-i suffer from CRS)
this has fixed the issue.
Maybe have (or there is) a set up in ones profile that will link them to the mobile view only (by IP since it was a home and not work computer issue?)
What do you think I'm some kind of a jerk or something! - That's all I need the ashtray, the remote control, the paddle game, and this magazine, and the chair and I don't need one other thing, except my dog.
[Shithead growls at him]
I don't need my dog.

Who is online

Users browsing this forum: No registered users and 0 guests