Forum
Buying gear? Please use these links to help 14ers.com:

More info...

Other ways to help...

Site Pop-up changes

Check here for updates to the forum and site.
Site Administrator
User avatar
Posts: 6505
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Site Pop-up changes

Postby BillMiddlebrook » Fri Oct 15, 2010 12:50 pm

Hmm. Will keep testing.

Sorry for the problems...

I have all of those versions that people referenced with problems but they look fine for me. Anyone having problems want to take a look to see if their Java is up-to-date?

Oh, and if you want to turn off the popups for now, that can be done through "Display Settings" on the home page.
Only SNOW will end the madness

Site Administrator
User avatar
Posts: 6505
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Site Pop-up changes

Postby BillMiddlebrook » Fri Oct 15, 2010 12:57 pm

Also, please try clearing your browser cache to see if it's simply getting an old JavaScript file. I made lots of changes.
Only SNOW will end the madness

Posts: 437
Joined: Tue Jan 01, 2008 8:56 am

Re: Site Pop-up changes

Postby I fall a lot » Fri Oct 15, 2010 12:58 pm

I'm on XP with the latest FF.

The jumping around occurs on the homepage, but once I enter the forum and then back out, all is fine.

Hope that helps...

Site Administrator
User avatar
Posts: 6505
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Site Pop-up changes

Postby BillMiddlebrook » Fri Oct 15, 2010 1:00 pm

That DOES help because the home page is slightly different. I can't replicate the problem and I have the latest version (Win 7, though).

Any chance you cleared all of your browser cache to see if the home page has an old java file?
Thanks for the help!
Only SNOW will end the madness

Posts: 437
Joined: Tue Jan 01, 2008 8:56 am

Re: Site Pop-up changes

Postby I fall a lot » Fri Oct 15, 2010 1:07 pm

Ah! I cleared my FF cache and now it works perfectly, thanks!

Site Administrator
User avatar
Posts: 6505
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Site Pop-up changes

Postby BillMiddlebrook » Fri Oct 15, 2010 1:11 pm

Woohoo!!

Again, sorry about that. I made a ton of JavaScript changes that caused at least that problem.
Only SNOW will end the madness

Site Administrator
User avatar
Posts: 6505
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Site Pop-up changes

Postby BillMiddlebrook » Fri Oct 15, 2010 1:18 pm

Did cache-clearing help anyone else out with the problems on the home page?
Only SNOW will end the madness

User avatar
Posts: 1000
Joined: Wed Aug 23, 2006 8:57 am

Re: Site Pop-up changes

Postby Duffus Kentucky Climber » Fri Oct 15, 2010 1:21 pm

I don't know what any of you are talking about. Things seem fine with the site on my computer. Can you make ME go any faster?
Thanks for the upgrades. =D>
It looks like the ridge is just right up there!

Re: Site Pop-up changes

Postby mtnfiend » Fri Oct 15, 2010 1:22 pm

BillMiddlebrook wrote:Did cache-clearing help anyone else out with the problems on the home page?


It fixed me immediatley!! Thanks Bill!!! =D>
Didn't I ever tell you.....Bumble's bounce!!!

User avatar
Posts: 116
Joined: Sun Jul 12, 2009 6:11 pm
Location: Longmont, CO

Re: Site Pop-up changes

Postby areed20 » Fri Oct 15, 2010 1:33 pm

BillMiddlebrook wrote:Did cache-clearing help anyone else out with the problems on the home page?



I use Chrome and the pop up windows are see through now and hard to read. I don't know if its suppose to be like that but I figured I'd let you know.

User avatar
Posts: 1068
Joined: Mon May 22, 2006 10:32 am
Location: Grand Rapids, Michigan

Re: Site Pop-up changes

Postby Derek » Fri Oct 15, 2010 1:35 pm

BillMiddlebrook wrote:Did cache-clearing help anyone else out with the problems on the home page?

Mine is still jumping around really bad. I already tried clearing my browser too..
"All dolled up in gabardine..."

User avatar
Posts: 1308
Joined: Mon Jun 14, 2010 3:44 pm
Location: Fort Collins

Re: Site Pop-up changes

Postby Dave B » Fri Oct 15, 2010 1:35 pm

BillMiddlebrook wrote:Did cache-clearing help anyone else out with the problems on the home page?


bingo
"There is no cheating in climbing, only lying." - Semi-Rad

PreviousNext

Who is online

Users browsing this forum: No registered users and 1 guest