Forum
Buying gear? Please use these links to help 14ers.com:

More info...

Other ways to help...

Trouble posting pics in TRs?

If you run into any problems using 14ers.com, please post a topic thread here.
User avatar
Posts: 871
Joined: Sun Jul 08, 2007 8:01 am
Location: Broomfield, CO.

Trouble posting pics in TRs?

Postby JA_son27 » Sun Aug 08, 2010 2:49 pm

I'm having difficulties putting pictures up in trip reports, very slow to no progress, anyone else having these issues? My pictures fit the guidelines, and have never had this problem before. Is something going on with the server Bill, or is the problem on my end?
"The King will reply, 'I tell you the truth, whatever you did for one of the least of these brothers of mine, you did for me."
Matt 25:40

User avatar
Posts: 1116
Joined: Wed Jun 16, 2010 3:33 pm
Location: Crestone, CO and/or Chapel Hill, NC

Re: Trouble posting pics in TRs?

Postby jdorje » Sun Aug 08, 2010 3:01 pm

The "guidelines" are a bit misleading. If your image is over 1600 pixels in width or height it'll be scaled down by the server to fit that size. This can be slow, whether due to the file size of the upload or the server processing time to do the scaling. On my semi-poor connection I find it many times faster to scale down the image myself prior to uploading, though often I don't bother.

Personally I use GIMP for such manipulation - http://www.gimp.org/
-Jason Dorje Short

Who is online

Users browsing this forum: No registered users and 2 guests