Forum
Buying gear? Please use these links to help 14ers.com:

More info...

Other ways to help...

Slow Trip Report Pages

If you run into any problems using 14ers.com, please post a topic thread here.
Site Administrator
User avatar
Posts: 6505
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Slow Trip Report Pages

Postby BillMiddlebrook » Fri Apr 30, 2010 8:24 am

This morning there seems to be a problem with the main TR (list) page. It's taking a long time to display and acting funky.

I'm looking into it...
Only SNOW will end the madness

Site Administrator
User avatar
Posts: 6505
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Slow Trip Report Pages

Postby BillMiddlebrook » Fri Apr 30, 2010 8:38 am

Fixed. I think
Only SNOW will end the madness

User avatar
Posts: 702
Joined: Fri Feb 08, 2008 12:18 pm
Location: Michigan

Re: Slow Trip Report Pages

Postby Wish I lived in CO » Fri Apr 30, 2010 9:01 am

As always, thanks for all the fine work!

For the trip reports when you added the photo caption options, my browser has a difficult time with them. Basically it shows all of the captions by themselves starting near the end of the normal trip report and then continues with each one, one at a time with blank white filler between each caption, essentially doubling the overall length of the TR in terms of space. Below gives you an idea.

I use SlimBrowser which I've been told uses the same engine as Windows Internet Explorer. For reasons I won't get into, switching the browser is not an option. If need be I'll live with it, but if it is an easy fix or some sort of wrong setting that'd be great. Thx.

TR.JPG
TR.JPG (57.29 KiB) Viewed 386 times
I look up to the mountains - does my help come from there? My help comes from the Lord, who made heaven and earth! Psalm 121:1-2

Site Administrator
User avatar
Posts: 6505
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Slow Trip Report Pages

Postby BillMiddlebrook » Fri Apr 30, 2010 9:11 am

I just downloaded SlimBroswer v4.12 and the captions worked fine. Are you using a version below 4.12? If so, you might try upgrading.
Only SNOW will end the madness

User avatar
Posts: 702
Joined: Fri Feb 08, 2008 12:18 pm
Location: Michigan

Re: Slow Trip Report Pages

Postby Wish I lived in CO » Fri Apr 30, 2010 9:44 am

BillMiddlebrook wrote:I just downloaded SlimBroswer v4.12 and the captions worked fine. Are you using a version below 4.12? If so, you might try upgrading.


I have 4.12 --> it formally comes up as "V4.12 Build 013 (Unicode)"
I'll look thru the settings and whatnot, thanks for trying.
I look up to the mountains - does my help come from there? My help comes from the Lord, who made heaven and earth! Psalm 121:1-2

Site Administrator
User avatar
Posts: 6505
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Slow Trip Report Pages

Postby BillMiddlebrook » Fri Apr 30, 2010 10:04 am

Mine says Build 25 (Unicode) but this may NOT be the problem. If their browser uses some of the IE engine stuff off your computer (I'm speculating), maybe it has something to do with the IE version that's installed on your computer. Do you know what that is? If you're not running IE v8, can you use Windows Update to upgrade but then just not use IE for browsing?

Not sure of your configuration or limitations at a possible work location, but just thinking out loud.
Only SNOW will end the madness

User avatar
Posts: 702
Joined: Fri Feb 08, 2008 12:18 pm
Location: Michigan

Re: Slow Trip Report Pages

Postby Wish I lived in CO » Fri Apr 30, 2010 10:09 am

Those are some good ideas to look into, I'll have to check that out later .....
Thx.
I look up to the mountains - does my help come from there? My help comes from the Lord, who made heaven and earth! Psalm 121:1-2

Who is online

Users browsing this forum: No registered users and 1 guest