Forum
Buying gear? Please use these links to help 14ers.com:

More info...

Other ways to help...

Vimeo vids in forum posts

Check here for updates to the forum and site.
Site Administrator
User avatar
Posts: 6373
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Vimeo vids in forum posts

Postby BillMiddlebrook » Sun Feb 17, 2013 11:08 am

Finally, I've added a button to insert videos into forum posts.

"There's no recess and no rules in the school of life" - D. Mustaine

Re: Vimeo vids in forum posts

Postby MonGoose » Tue Feb 19, 2013 4:31 pm

Is it possible to make the YouTube videos a little larger?

Moderator
User avatar
Posts: 4879
Joined: Mon Jul 26, 2004 9:54 am
Location: Woodland Park, Colorado

Re: Vimeo vids in forum posts

Postby CO Native » Tue Feb 19, 2013 8:18 pm

Looks like vimeo vids aren't droid compatible. Bummer. Glad you did this though, I prefer the quality of Vimeo.
Remember what your knees are for.
http://www.hikingintherockies.com

Site Administrator
User avatar
Posts: 6373
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Vimeo vids in forum posts

Postby BillMiddlebrook » Tue Feb 19, 2013 8:50 pm

CO Native wrote:Looks like vimeo vids aren't droid compatible. Bummer. Glad you did this though, I prefer the quality of Vimeo.

They work on my Android v2.3.3, Motorola Droid-X phone.
"There's no recess and no rules in the school of life" - D. Mustaine

Moderator
User avatar
Posts: 4879
Joined: Mon Jul 26, 2004 9:54 am
Location: Woodland Park, Colorado

Re: Vimeo vids in forum posts

Postby CO Native » Wed Feb 20, 2013 9:46 am

I'm on a Kindle Fire HD. Tried again and I just get that annoying puzzle piece icon.
Remember what your knees are for.
http://www.hikingintherockies.com

Site Administrator
User avatar
Posts: 6373
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Vimeo vids in forum posts

Postby BillMiddlebrook » Wed Feb 20, 2013 11:07 am

CO Native wrote:I'm on a Kindle Fire HD. Tried again and I just get that annoying puzzle piece icon.

Might be a Kindle thing. Do the YouTube vids work on it?
"There's no recess and no rules in the school of life" - D. Mustaine

User avatar
Posts: 280
Joined: Mon Jun 13, 2011 7:24 pm
Location: San Jose

Re: Vimeo vids in forum posts

Postby TheOtherIndian » Wed Feb 20, 2013 11:58 am

BillMiddlebrook wrote:
CO Native wrote:I'm on a Kindle Fire HD. Tried again and I just get that annoying puzzle piece icon.

Might be a Kindle thing. Do the YouTube vids work on it?


Isnt this due to flash not being supported on Kindle and the latest Android versions? Droid X and even Razr Maxx has flash support but not Jelly Bean based tablets/phones. You'll have to jump a few hoops to install Flash.
"There's only one thing I hate more than lying. Skim milk. Which is water that's lying about being milk" -Swanson, Ron

Moderator
User avatar
Posts: 4879
Joined: Mon Jul 26, 2004 9:54 am
Location: Woodland Park, Colorado

Re: Vimeo vids in forum posts

Postby CO Native » Wed Feb 20, 2013 12:54 pm

I can view youtube videos fine, but it probably is related to the custom droid OS that Kindle uses.
Remember what your knees are for.
http://www.hikingintherockies.com

User avatar
Posts: 280
Joined: Mon Jun 13, 2011 7:24 pm
Location: San Jose

Re: Vimeo vids in forum posts

Postby TheOtherIndian » Wed Feb 20, 2013 3:07 pm

CO Native wrote:I can view youtube videos fine, but it probably is related to the custom droid OS that Kindle uses.


But most youtube videos use HTML 5
"There's only one thing I hate more than lying. Skim milk. Which is water that's lying about being milk" -Swanson, Ron

Site Administrator
User avatar
Posts: 6373
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Vimeo vids in forum posts

Postby BillMiddlebrook » Wed Feb 20, 2013 3:45 pm

The YouTube and Vimeo forum embeds will continue to use Flash because I don't want to flip the switch on HTML5, yet. So, some devices are going to have problems, but the same would be true if I switched to HTML5.
"There's no recess and no rules in the school of life" - D. Mustaine

Re: Vimeo vids in forum posts

Postby Bean » Wed Feb 20, 2013 5:32 pm

Anything that breaks the internet for legacy IE users is a good thing.
gdthomas wrote:Bean, you're an idiot.

http://throughpolarizedeyes.com

Site Administrator
User avatar
Posts: 6373
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Vimeo vids in forum posts

Postby BillMiddlebrook » Wed Feb 20, 2013 6:13 pm

Bean wrote:Anything that breaks the internet for legacy IE users is a good thing.

:lol:
Unfortunately, IE is still the most widely-used browser. On 14ers.com, ~45% of all users still use some version of IE: 0.5% IE6, 8% IE7, 18% IE8, 15% IE9 and 4% IE10.
"There's no recess and no rules in the school of life" - D. Mustaine

Who is online

Users browsing this forum: No registered users and 1 guest