Forum
Buying gear? Please use these links to help 14ers.com:

More info...

Other ways to help...

14ers.com Home Page changes

Check here for updates to the forum and site.

How does the 14ers.com home page work with your screen size?

I see the entire home page with the default settings
41
85%
I can't see the forum stuff on the right without changing the Display Settings to SMALL
7
15%
 
Total votes : 48
Site Administrator
User avatar
Posts: 6393
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: 14ers.com Home Page changes

Postby BillMiddlebrook » Fri Nov 27, 2009 7:51 pm

LovetheMountains wrote:Don't know if it helps or not, but I'm not seeing the photo in Safari.
Thanks for the great site!

Do you only use Safari? If not, do you see it in another browser?

Do you have Flash installed? When you go to a site like CNN.com, do you see their Flash files on the right side of the page? If not, then you're browser may not be configured to allow Flash to install when it's needed.
"There's no recess and no rules in the school of life" - D. Mustaine

Posts: 448
Joined: Wed Aug 22, 2007 7:13 pm
Location: Boulder, CO

Re: 14ers.com Home Page changes

Postby thunderinacircle » Fri Nov 27, 2009 9:29 pm

This looks great on my widescreen!
when the moon first rose tonight, my eyes were met with such a beautiful sight. a feeling deep inside so hard to explain, so familiar yet impossible to name. this is the place where dreams come true, a part of me and a part of you. this is where our spirits fly, on beams of light across the sky...and i'll meet you, in the valley of the full moon. as bright as the sun, in the middle of the afternoon.

User avatar
Posts: 340
Joined: Fri Jul 18, 2008 8:26 pm
Location: Highlands Ranch, CO

Re: 14ers.com Home Page changes

Postby Kevin8020 » Sat Nov 28, 2009 11:51 am

BillMiddlebrook wrote:
LovetheMountains wrote:Don't know if it helps or not, but I'm not seeing the photo in Safari.
Thanks for the great site!

Do you only use Safari? If not, do you see it in another browser?

Do you have Flash installed? When you go to a site like CNN.com, do you see their Flash files on the right side of the page? If not, then you're browser may not be configured to allow Flash to install when it's needed.


I'm also not seeing the image. I'm in firefox 3.5.5 running Flash version 10,0,32,18. I've checked in safe mode and normal - no image in either. I've checked on a second computer - same firefox and flash version - same issue. IE8 with the same flash version has no issues.
Trust in the LORD with all your heart, And lean not on your own understanding; In all your ways acknowledge Him, And He shall direct your paths. --Proverbs 3:5-6

User avatar
Posts: 1011
Joined: Thu Aug 24, 2006 7:58 pm
Location: Estes Park < > < > Fort Collins

Re: 14ers.com Home Page changes

Postby unclegar » Sat Nov 28, 2009 12:44 pm

I am using Chrome and it looks good. Where the buttons are normally in the lower middle of the page, it says "loading data" for a considerable amount of time. Last night it did eventually load the buttons (14er photos, etc.) though.
...the mountain peaks belong to Him. -- PS 95:4

“All you need is love. But a little chocolate now and then doesn't hurt.”
― Charles M. Schulz

Site Administrator
User avatar
Posts: 6393
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: 14ers.com Home Page changes

Postby BillMiddlebrook » Sat Nov 28, 2009 1:00 pm

Kevin8020 wrote:
BillMiddlebrook wrote:
LovetheMountains wrote:Don't know if it helps or not, but I'm not seeing the photo in Safari.
Thanks for the great site!

Do you only use Safari? If not, do you see it in another browser?

Do you have Flash installed? When you go to a site like CNN.com, do you see their Flash files on the right side of the page? If not, then you're browser may not be configured to allow Flash to install when it's needed.


I'm also not seeing the image. I'm in firefox 3.5.5 running Flash version 10,0,32,18. I've checked in safe mode and normal - no image in either. I've checked on a second computer - same firefox and flash version - same issue. IE8 with the same flash version has no issues.

Kevin,
Are you not seeing both the image Flash in the center (upper) AND the icons Flash below it?
"There's no recess and no rules in the school of life" - D. Mustaine

User avatar
Posts: 340
Joined: Fri Jul 18, 2008 8:26 pm
Location: Highlands Ranch, CO

Re: 14ers.com Home Page changes

Postby Kevin8020 » Sat Nov 28, 2009 1:18 pm

I don't have the flash icons either - it says "loading data"

EDIT: Here's the problem: I've been accessing the site from "http://14ers.com" - that is incompatible with this line in your embed: allowScriptAccess="sameDomain"
My suggested solution is to force the user to go to http://www.14ers.com. If you're on apache, here's your .htaccess tweak:

Code: Select all
RewriteEngine On
RewriteCond %{HTTP_HOST} ^14ers.com [NC]
RewriteRule (.*) http://www.14ers.com/$1 [R=301,L]
Trust in the LORD with all your heart, And lean not on your own understanding; In all your ways acknowledge Him, And He shall direct your paths. --Proverbs 3:5-6

User avatar
Posts: 689
Joined: Mon Aug 15, 2005 6:17 pm
Location: Lakewood

Re: 14ers.com Home Page changes

Postby JeffR » Sat Nov 28, 2009 1:25 pm

Bill,

I don't have the flash image in the center or the icons either. I just get "Loading data" underneath where the image used to be.
I'm running FF 3.0.10 on a Linux box. Flash works for other sites.

Thanks,
Jeff

EDIT: Ack! I just saw Kevin's solution, tried it out, and it works perfect for me now too. Nice job!
To recognize the beauty in sadness, without playing host to the pain...
- Under the Sun, "Reflections"

Site Administrator
User avatar
Posts: 6393
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: 14ers.com Home Page changes

Postby BillMiddlebrook » Sat Nov 28, 2009 1:33 pm

The way my server is set up (with FrontPage), I can't use that tactic to redirect. I'll do it another way.

Thanks!
"There's no recess and no rules in the school of life" - D. Mustaine

Site Administrator
User avatar
Posts: 6393
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: 14ers.com Home Page changes

Postby BillMiddlebrook » Sat Nov 28, 2009 2:05 pm

Should work better now for those using "14ers.com" instead of "www.14ers.com," although you may have to clear your browser cache first.

I had some full urls specified in the Flash source.

Thanks for the testing, I appreciate it.
"There's no recess and no rules in the school of life" - D. Mustaine

User avatar
Posts: 138
Joined: Sun Dec 28, 2008 10:23 pm
Location: Wichita, KS

Re: 14ers.com Home Page changes

Postby catbus-x » Sat Nov 28, 2009 3:01 pm

Works fine on my two Linux boxes. :D :D
Firefox, Opera, conqueror web browsers 100%. :D :D :D
Shell console still works (text web browser) :D

User avatar
Posts: 71
Joined: Sat Jun 21, 2008 5:19 pm
Location: Ruby Hill

Re: 14ers.com Home Page changes

Postby steventraylor » Sat Nov 28, 2009 3:33 pm

Nice job Bill.

Thanks for all your hardwork on this website.

This website has replaced my old facebook obsession.

Posts: 55
Joined: Sat Jul 07, 2007 11:17 am
Location: Parker, CO

Re: 14ers.com Home Page changes

Postby LovetheMountains » Sat Nov 28, 2009 7:33 pm

BillMiddlebrook wrote:Should work better now for those using "14ers.com" instead of "www.14ers.com," although you may have to clear your browser cache first.

I had some full urls specified in the Flash source.

Thanks for the testing, I appreciate it.


Thanks Bill & Kevin.
Works for me (Safari) now!

PreviousNext

Who is online

Users browsing this forum: No registered users and 3 guests