Forum
Your purchase of a synthetic or cotton shirt helps support 14ers.com. Thank you!

Other ways to help...

Broken Trip Report Links?

Check here for updates to the forum and site.
User avatar
Posts: 2081
Joined: Fri Jan 05, 2007 11:31 pm
Location: People's Republic of Boulder

Broken Trip Report Links?

Postby thebeave7 » Thu Jun 12, 2008 10:51 am

Well since I can't post into the "Help" forum below, I'll post here. Anyone else having trouble accessing trip reports as of recent? Whenever I try and open any TR I get the message...

Fatal error: Call to undefined function getforumlogin() in /home/a14ers/www/14ers.com/php14ers/tripreport.php on line 37

So something appears to be not working correctly, whether it's my own comp's interpretation of the code, or a change in the code itself I dunno(know very little about programing). Hopefully it's a simple fix.

Eric
Me fail English? That's unpossible. http://www.ericjlee.com/Blogs

User avatar
Posts: 2361
Joined: Tue Feb 19, 2008 1:26 pm
Location: The nether regions. CO

Re: Broken Trip Report Links?

Postby covfrrider » Thu Jun 12, 2008 10:53 am

Try a restart of your browser.... if that doesn't help, clear you cache and restart your browser... I'm not having any issues...

Site Administrator
User avatar
Posts: 7186
Joined: Sun Jul 25, 2004 7:34 pm
Location: Breckenridge, CO

Re: Broken Trip Report Links?

Postby BillMiddlebrook » Thu Jun 12, 2008 10:54 am

I made some changes this morning and it sounds like you were trying to access the pages while my programs were uploading. A refresh should do it.

Let me know if you're still having problems.

Site Administrator
User avatar
Posts: 7186
Joined: Sun Jul 25, 2004 7:34 pm
Location: Breckenridge, CO

Re: Broken Trip Report Links?

Postby BillMiddlebrook » Thu Jun 12, 2008 10:59 am

I'm testing one other scenario that could be causing your errors. Hang on a bit...

Site Administrator
User avatar
Posts: 7186
Joined: Sun Jul 25, 2004 7:34 pm
Location: Breckenridge, CO

Re: Broken Trip Report Links?

Postby BillMiddlebrook » Thu Jun 12, 2008 11:04 am

Ok, things look fine but let me know if you get any more errors.

Sorry!

User avatar
Posts: 2081
Joined: Fri Jan 05, 2007 11:31 pm
Location: People's Republic of Boulder

Re: Broken Trip Report Links?

Postby thebeave7 » Thu Jun 12, 2008 11:07 am

No apologies, all appears to be well now. Thanks Bill.

Eric
Me fail English? That's unpossible. http://www.ericjlee.com/Blogs

Who is online

Users browsing this forum: No registered users and 1 guest