Forum
Buying gear? Please use these links to help 14ers.com:

More info...

Other ways to help...

Unable to see uploaded images in Trip Report 13001

If you run into any problems using 14ers.com, please post a topic thread here.
Online
User avatar
Posts: 146
Joined: Wed Sep 26, 2012 8:12 am
Location: Austin, Republic of Texas

Unable to see uploaded images in Trip Report 13001

Postby Mtnman200 » Fri Oct 11, 2013 8:02 pm

I posted a trip report on 9/29/12: http://www.14ers.com/php14ers/tripreport.php?trip=13001 I haven't edited it since 11/26/12, but when I went to look at it just now, none of the uploaded photos are visible. If I preview the report, everything looks like it should. My other trip reports don't have this problem. Any idea what's going on?? Thanks, Bill.
Last edited by Mtnman200 on Fri Oct 11, 2013 10:00 pm, edited 1 time in total.

Site Administrator
User avatar
Posts: 6499
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Unable to see uplaoded images in Trip Report 13001

Postby BillMiddlebrook » Fri Oct 11, 2013 8:03 pm

looking into it...

EDIT: Fixed! Sorry
Only SNOW will end the madness

Online
User avatar
Posts: 146
Joined: Wed Sep 26, 2012 8:12 am
Location: Austin, Republic of Texas

Re: Unable to see uplaoded images in Trip Report 13001

Postby Mtnman200 » Fri Oct 11, 2013 9:02 pm

You are fast! Thanks for the repair.
"Adventure without risk is not possible." - Reinhold Messner

Who is online

Users browsing this forum: No registered users and 1 guest