Forum
Buying gear? Please use these links to help 14ers.com:

More info...

Other ways to help...

Pop ups not working on Home Page

If you run into any problems using 14ers.com, please post a topic thread here.
User avatar
Posts: 1052
Joined: Thu Aug 24, 2006 7:58 pm
Location: Estes Park

Pop ups not working on Home Page

Postby unclegar » Sat Mar 20, 2010 10:03 pm

I'm not sure if this is the same issue as the "flyout" thread. For the past week? or so I am not getting the popups when mousing over the thread titles. I do have my settings set to allow popups. At first I thought it might have something to do with my resizing the font (I usually select ctrl + a couple of times to make it easier to read), but I don't think that is the situation. I have found that if I select display settings and then save, it will start working. I use Google Chrome.
...the mountain peaks belong to Him. -- PS 95:4

“All you need is love. But a little chocolate now and then doesn't hurt.”
― Charles M. Schulz

Online
User avatar
Posts: 1363
Joined: Sun Sep 14, 2008 8:30 am
Location: Fort Collins

Re: Pop ups not working on Home Page

Postby Johnson » Sun Mar 21, 2010 7:49 am

unclegar wrote:I'm not sure if this is the same issue as the "flyout" thread. For the past week? or so I am not getting the popups when mousing over the thread titles. I do have my settings set to allow popups. At first I thought it might have something to do with my resizing the font (I usually select ctrl + a couple of times to make it easier to read), but I don't think that is the situation. I have found that if I select display settings and then save, it will start working. I use Google Chrome.



I have done nothing with my computer and the pop ups just started working again.
In his hand are the depths of the earth; the heights of the mountains are his also. - Psalm 95:4

"I would be doing myself a disservice and every member of this band if I didn't perform the hell out of this." - Gene

Site Administrator
User avatar
Posts: 6533
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Re: Pop ups not working on Home Page

Postby BillMiddlebrook » Sun Mar 21, 2010 9:43 am

I haven't changed anything since I fixed the last problem with popups, but it's possible there's still something I've missed. The problem usually happens when a forum post has some extra "tag" characters in it that mess up the script processing on the home page. Once someone posts another reply in that specific thread, the problem will go away because the offending thread is no longer displayed on the home page.

I'll keep looking...
Only SNOW will end the madness

User avatar
Posts: 1052
Joined: Thu Aug 24, 2006 7:58 pm
Location: Estes Park

Re: Pop ups not working on Home Page

Postby unclegar » Sun Mar 21, 2010 9:36 pm

Does seem to be related to my resizing the font with cntl +
Today it is showing pop-ups when moused over but if I resize, then it does not. If I select a thread then go back to the homepage it is working even though it has been resized. Not sure what is going on. Not a big deal, just kind of strange. I also use Vista if that might be a contributor.
...the mountain peaks belong to Him. -- PS 95:4

“All you need is love. But a little chocolate now and then doesn't hurt.”
― Charles M. Schulz

Posts: 364
Joined: Sat Jun 30, 2007 8:18 am
Location: Chaffee Cty - One Dozen 14ers

Postby MtnHermit » Sun Mar 21, 2010 10:25 pm

I just did a Cntl + test and I could NOT get the flyouts to fail. However, I'll use Cntl +/- several times a week, so if it is a cause, it could explain my intermittent failure. Mystery.

Who is online

Users browsing this forum: No registered users and 2 guests