Forum
Buying gear? Please use these links to help 14ers.com:

More info...

Other ways to help...

Lost Home Page Flyout

If you run into any problems using 14ers.com, please post a topic thread here.
Posts: 364
Joined: Sat Jun 30, 2007 8:18 am
Location: Chaffee Cty - One Dozen 14ers

Lost Home Page Flyout

Postby MtnHermit » Tue Mar 16, 2010 7:37 am

I lost the Home Page Flyout on threads and trip reports in Firefox 3.5, works in Chrome. I thought it might be a popup issue and added 14ers.com to my exceptions list, didn't help.

Suggestions?

User avatar
Posts: 789
Joined: Thu Jun 28, 2007 10:00 pm
Location: Colorado Springs

Re: Lost Home Page Flyout

Postby dcbates80911 » Tue Mar 16, 2010 7:41 am

I'm having a similar problem on Explorer 8 at work, but seems to be working fine on Safari. In my case, it is like the home page forum blew up with all the most recent responses consecutively listed on the right. If I scroll down about four pages, I get the Forum and TR menus.
There is a fine line between fishing and just standing on the shore like an idiot.

User avatar
Posts: 26
Joined: Tue Aug 25, 2009 3:38 pm
Location: Denver

Re: Lost Home Page Flyout

Postby grote » Tue Mar 16, 2010 9:09 am

Ha, Mine doesn't work in chrome, but works in ie8.

User avatar
Posts: 789
Joined: Thu Jun 28, 2007 10:00 pm
Location: Colorado Springs

Re: Lost Home Page Flyout

Postby dcbates80911 » Tue Mar 16, 2010 9:52 am

Ignore my IE8 comment. All looks good right now on both IE8 and Safari, but I did have a problem over the last few days.
There is a fine line between fishing and just standing on the shore like an idiot.

Posts: 364
Joined: Sat Jun 30, 2007 8:18 am
Location: Chaffee Cty - One Dozen 14ers

Postby MtnHermit » Thu Mar 18, 2010 10:46 am

The flyout magically started working again in Firefox. No explanation. :?

Who is online

Users browsing this forum: No registered users and 1 guest