Forum Login Issue?

If you run into any problems using 14ers.com, please post a topic thread here.
User avatar
gonzalj
Posts: 1007
Joined: 12/24/2009
14er Checklist (40)
14ers in Winter (1)
13er Checklist (13)
Contact:

Forum Login Issue?

Postby gonzalj » Sat Apr 30, 2011 8:11 am

Hey Bill,

I've been noticing recently that right after I log in to post a comment on a thread I am for some mysterious reason logged out and have to relog in to post my comment. I also check the box to keep me logged in automatically each time and it has failed to do that. Any ideas?
User avatar
BillMiddlebrook
Site Administrator
Posts: 7537
Joined: 7/25/2004
14er Checklist (58)
14ers Skied (46)
14ers in Winter (21)
13er Checklist (161)
Contact:

Re: Forum Login Issue

Postby BillMiddlebrook » Sat Apr 30, 2011 8:30 am

Try clearing your browser cache and cookies. I recently made some login changes that may have put your session out-of-sync.

Let me know if you're still having problems after that.

-Bill
User avatar
BillMiddlebrook
Site Administrator
Posts: 7537
Joined: 7/25/2004
14er Checklist (58)
14ers Skied (46)
14ers in Winter (21)
13er Checklist (161)
Contact:

Re: Forum Login Issue?

Postby BillMiddlebrook » Sat Apr 30, 2011 8:33 am

Also, a few weeks ago I had to remove all of the user sessions (keeps track of your automatic login info) when someone was trying to hack into the site. This may have caused you to have to reset the "keep me logged in flag" on the next login.

Return to “Site Problems and Resolution”

Who is online

Users browsing this forum: No registered users and 3 guests