Unable to see uploaded images in Trip Report 13001

If you run into any problems using 14ers.com, please post a topic thread here.
User avatar
Mtnman200
Posts: 325
Joined: 9/26/2012
14er Checklist (58)
14ers in Winter (1)
13er Checklist (311)

Unable to see uploaded images in Trip Report 13001

Postby Mtnman200 » Fri Oct 11, 2013 7:02 pm

I posted a trip report on 9/29/12: http://www.14ers.com/php14ers/tripreport.php?trip=13001 I haven't edited it since 11/26/12, but when I went to look at it just now, none of the uploaded photos are visible. If I preview the report, everything looks like it should. My other trip reports don't have this problem. Any idea what's going on?? Thanks, Bill.
Last edited by Mtnman200 on Fri Oct 11, 2013 9:00 pm, edited 1 time in total.
User avatar
BillMiddlebrook
Site Administrator
Posts: 7535
Joined: 7/25/2004
14er Checklist (58)
14ers Skied (46)
14ers in Winter (21)
13er Checklist (161)
Contact:

Re: Unable to see uplaoded images in Trip Report 13001

Postby BillMiddlebrook » Fri Oct 11, 2013 7:03 pm

looking into it...

EDIT: Fixed! Sorry
User avatar
Mtnman200
Posts: 325
Joined: 9/26/2012
14er Checklist (58)
14ers in Winter (1)
13er Checklist (311)

Re: Unable to see uplaoded images in Trip Report 13001

Postby Mtnman200 » Fri Oct 11, 2013 8:02 pm

You are fast! Thanks for the repair.
"Adventure without risk is not possible." - Reinhold Messner

Return to “Site Problems and Resolution”

Who is online

Users browsing this forum: No registered users and 7 guests