posting pix in TR comments

If you run into any problems using 14ers.com, please post a topic thread here.
User avatar
d_baker
Posts: 2480
Joined: 11/18/2007
14er Checklist (57)
14ers in Winter (12)
13er Checklist (197)

posting pix in TR comments

Postby d_baker » Mon Apr 16, 2012 6:46 am

Bill, maybe I forgot how or just don't know how to do it, but when I try to post a picture in the comment section of reports, I clicked the image tab and it inserts a tag but then the tab shows an * next to it. The photo doesn't appear in the comment box either. A bold | shows up when I click submit.
If I copy/paste the picture from another site, it doesn't work if I use the image tag or url.
Am I doing something wrong?

Thanks!
User avatar
BillMiddlebrook
Site Administrator
Posts: 7584
Joined: 7/25/2004
14er Checklist (58)
14ers Skied (46)
14ers in Winter (21)
Contact:

Re: posting pix in TR comments

Postby BillMiddlebrook » Mon Apr 16, 2012 6:51 am

Between the [IMG] and [/IMG] tags you must enter the full url of the photo. So, if you start by clicking the IMAGE button, type the web url of the image after that (or paste it in using your copy/paste keyboard keys) and then press the IMAGE button again to insert the closing [/IMG] tag.

It should look like this when it's done: [img]http://www.website.com/myimage.jpg[/img]
tmathews
Posts: 3852
Joined: 7/2/2008
14er Checklist Not Entered

Re: posting pix in TR comments

Postby tmathews » Mon Apr 16, 2012 6:53 am

d_baker wrote:Bill, maybe I forgot how or just don't know how to do it, but when I try to post a picture in the comment section of reports, I clicked the image tab and it inserts a tag but then the tab shows an * next to it. The photo doesn't appear in the comment box either. A bold | shows up when I click submit.
If I copy/paste the picture from another site, it doesn't work if I use the image tag or url.
Am I doing something wrong?

Thanks!


Are you closing the image tag? After you insert the image link, click on the button again and it should insert a [/img] close tag (or you can just type it in manually).
User avatar
d_baker
Posts: 2480
Joined: 11/18/2007
14er Checklist (57)
14ers in Winter (12)
13er Checklist (197)

Re: posting pix in TR comments

Postby d_baker » Mon Apr 16, 2012 6:57 am

I just tried to edit my post to Benners report, and it did the same thing. Could it be because it's an html?
Below is what I was trying to insert:
http://home.comcast.net/~dsgibson/temp/Arkansas/target60.html

Yes Terry, I closed it.
tmathews
Posts: 3852
Joined: 7/2/2008
14er Checklist Not Entered

Re: posting pix in TR comments

Postby tmathews » Mon Apr 16, 2012 6:59 am

d_baker wrote:I just tried to edit my post to Benners report, and it did the same thing. Could it be because it's an html?
Below is what I was trying to insert:
http://home.comcast.net/~dsgibson/temp/Arkansas/target60.html

Yes Terry, I closed it.


Oh, it's not an image file. Use this: http://home.comcast.net/~dsgibson/temp/Arkansas/images/img_1172.jpg
User avatar
d_baker
Posts: 2480
Joined: 11/18/2007
14er Checklist (57)
14ers in Winter (12)
13er Checklist (197)

Re: posting pix in TR comments

Postby d_baker » Mon Apr 16, 2012 7:10 am

Thanks Bill and Terry.

I should get one of these:

internetting_for_a_dummie.JPG
internetting_for_a_dummie.JPG (73.34 KiB) Viewed 278 times

Return to “Site Problems and Resolution”

Who is online

Users browsing this forum: No registered users and 4 guests